Beta Ver 7.0

IMPORTANT: Version 7 can be installed over version 6 but can NOT work directly with version 6 documents.
You must Install version 7, create a new MySQL connection profile for Ver 7 to use and use the System Utilities program to convert your version 6 document repository to version 7. The conversion will not interfere with the version 6 repository so it is possible to drop back to using ver6.

Do so at your owen risk!!

Beta Ver 6.5 (6.5.246 and above 99% complete. Stable release pending.)

Latest Release Ver 6.4 (December 2010)

History

History

History